Verifying Taking Longer / Bricking the Bot
Incident Report for Koal
Resolved
This incident has been resolved.
Posted Aug 15, 2020 - 21:14 CDT
Identified
There is an issue with our 3rd Party Verification Provider having long loading times, which is "bricking" bots/making verification take longer time amounts then normal. We will update this issue when we get more information.
Posted Aug 15, 2020 - 20:47 CDT
This incident affected: Bots (Bots Database).