Verification taking longer then normal
Incident Report for Koal
Resolved
This incident has been resolved.
Posted Aug 27, 2020 - 19:13 CDT
Update
We're receiving Code 500 Server Errors/Code 504 Gateway Time-Out responses from our Verification Provider. We have no control over this, and we'll be hoping that they get this fixed ASAP.
Posted Aug 27, 2020 - 15:15 CDT
Update
We've noticed a critical issue with our Verification Systems. We're looking into this now.
Posted Aug 27, 2020 - 15:05 CDT
Update
We're now continuing to get unidentified errors on our end, which we assume is due to the RoVer API. We will keep you posted.
Posted Aug 27, 2020 - 11:10 CDT
Identified
verify.eryn.io/api is taking a while to get back to us, with ~30 second response times. We're beginning to look into a manual verification system. We'll keep everyone posted.
Posted Aug 27, 2020 - 10:00 CDT
This incident affected: Bots (Bots Database).