Website Login Malfunctions
Incident Report for Koal
Resolved
This incident has been resolved.
Posted Dec 24, 2020 - 21:40 CST
Investigating
We've found an issue within our website that is giving errors when users attempt to login. We're actively looking into a fix for this issue.
Posted Dec 24, 2020 - 21:04 CST
This incident affected: koal.us.