Website Login Issues
Incident Report for Koal
Resolved
This incident has been resolved.
Posted Dec 29, 2020 - 22:45 CST
Identified
This issue has been identified, and we're waiting for a fix to be implemented in a 3rd party library.
Posted Dec 29, 2020 - 17:49 CST
Investigating
We are currently investigating this issue.
Posted Dec 28, 2020 - 12:25 CST
This incident affected: koal.us.