MyFollowers Outage
Incident Report for Koal
Resolved
We’re marking this issue as resolved, and we’ll continue to investigate this issue throughout the week.
Posted Apr 07, 2021 - 08:27 CDT
Update
We will continue to investigate this issue over the next week.
Posted Apr 06, 2021 - 20:09 CDT
Investigating
We're currently investigating the possibility of abuse in our MyFollowers Platform. All webhooks will be down during the investigation.
Posted Apr 06, 2021 - 19:25 CDT
This incident affected: MyFollowers (MyFollowers Database, Cluster 1, Cluster 2).