Database Malfunctions
Incident Report for Koal
Resolved
This issue has been resolved.
Posted Dec 19, 2020 - 10:01 CST
Identified
Our Database for MyFollowers and MyBoosts has reached its daily limit for data requests, and therefore both services will be down until further notice.
Posted Dec 18, 2020 - 21:31 CST