Discord Outage
Incident Report for Koal
Resolved
For more information, please visit https://cloudflarestatus.com/
Posted Jul 17, 2020 - 16:53 CDT
Update
Cloudflare is currently experiencing a MASSIVE outage, which we believe is this issue for all this. We’ll continue to update you all when we receive more information.
Posted Jul 17, 2020 - 16:41 CDT
Identified
We've noticed Discord is out, which means all of our Bot Functions are DOWN. We'll update you when everything's back up!
Posted Jul 17, 2020 - 16:16 CDT
This incident affected: Bots (Bots Database).